skip to Main Content
Editor & integrator of MES software // Expert in industrial process control
+1 206-557-8200 (USA) / +44 2920 647010 (UK) / +33 4 79 34 31 20 (FR)

Security flaw in Apache Log4j

A critical security flaw was recently discovered in the « Log4j » java library which is used to create log files for the concerned applications.
This security flaw named « Log4Shell » (ref: Vulnerability CVE-2021-44228) doesn’t concern our software.
Infodream doesn’t use this library in any of its applications, either in the Qualaxy Suite or in SPC Vision.

Back To Top
Infodream
Call Now Button